What you put in, you'll get back ten fold
MASSIVE THANK YOU to our sponsors for 2018.... JASS PERFORMANCE........ http://shop.jassperformance.com/
And Autolinkmx5..... http://www.autolinkmx5.com/mazda-mx-5-parts-8-c.asp

Members and searchers please be aware that some of our 'how to' guides do not currently show the intended help photos. This is because photobucket wants to charge a monthly amount for us to view our own pics. The photos are currently being replaced. If you need one of our guides and it is missing pics please let one of the Admin team know and we will make that one a priority for you.
Regards
Admin

Clutch Problem ?

Got a problem, need some advice ?
Get in here and ask the pros. There will always be one to bring you the correct answer, quickly.
Please bare in mind advice offered by some may not be correct. Pay attention to user ratings and status for a better idea on their knowledge.
dikki10
Just Run In
Posts: 37
Joined: Mon Apr 27, 2015 6:38 pm

Clutch Problem ?

Postby dikki10 » Sat Sep 02, 2017 10:16 pm

So I was driving slowly through my local car park and dropped it out of gear to slip over a speed bump. I then went to drop it back into 1st only for the clutch pedal to have basically no resistance and unable to put the car into gear ( any gear ). Anyway whilst awaiting the recovery I established that it will go into gear fine if the engines off. If I put it into gear and switch on with the clutch pedal down the car jumps forward. So basically like the clutch isn't there ... I've not had any issues running up to this such as slipping or anything - just seems to have come out the blue. Thinking about it I guess the biting point was pretty high but didn't think much of it as it's always been like that ? Anyone diagnose - I've not come up against this one ..

Cheers
User avatar
blackyb
Serial Poster
Posts: 784
Joined: Tue Sep 17, 2013 8:41 pm
Location: Scarborough

Re: Clutch Problem ?

Postby blackyb » Sat Sep 02, 2017 11:20 pm

What mk and year buddy.

Mates mk2 was a bitch to engage gears, that was solved by replacing a leaking slave cylinder and a complete fluid change!!
1993 1.6 Eunos Roadster (gone)
1998 UK Mk 2 1.6 (gone)
2003 1.8 SVT Sport (Why did I sell it!!!!)
1991 1.6 Eunos Roadster with a bit of bling.

Life is a journey, best travelled topless in an MX5!!
User avatar
DavesBRG5
Moderator
Posts: 2210
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: Clutch Problem ?

Postby DavesBRG5 » Sun Sep 03, 2017 7:36 am

Common problem & usually sorted by replacing the slave cylinder. Could be the master cylinder but a slave is cheap as chips so start there first. I`ve had 3 go so always carry a spare nowadays.

You can get a replacement from Autolink
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Mazda Mender
Site Admin
Posts: 12193
Joined: Tue Dec 06, 2011 6:18 pm
Location: Pie land,North west
Contact:

Re: Clutch Problem ?

Postby Mazda Mender » Sun Sep 03, 2017 10:23 am

All as above...if you can throw a spanner or two , then easy enough to change yourself...give yourself a hr for your first ever go at one.
M-m
The Disclaimer:-
This post is a natural product made from recycled electrons. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects, the articles/answers/comments are provided for information purposes and they are not intended to substitute informed professional advice, I or mazdamenders.net cannot personally be hold responsible for any damage occurred from following this procedure or any injuries from it. Proceed at your own risk.


Mk 1 Eunos 93 black V.S II 1.8 fettling,
Mk 2 .1/4 Roadster 99 black & gold V.S 1.8 being rebuilt,
Mk 1 Eunos 90 1.6 (claimed by daughter)
Mk 1 Eunos 96 1.8 blue B2...being fettled
Mk1 Eunos 93 1.6 black S special **gone**
http://www.mx5oc.co.uk/ http://www.mx5nutz.com/forum/ http://miata.net/ http://www.autolinkuk.co.uk/
User avatar
Lazza
Site Admin
Posts: 2571
Joined: Thu Dec 08, 2011 12:05 am
Location: Wokingham
Contact:

Re: Clutch Problem ?

Postby Lazza » Sun Sep 03, 2017 2:18 pm

If it was perfect one moment then gone the next, it could be that one of the mounting bolts has fallen out of the clutch slave cylinder, I've seen that one before. Easy to check.
Lazza

2001 Mk2.5 MX5 1.8 Sport
Hard Dog Deuce
GAZ Gold Pro
Mk3 seats
17” OZ Racing Superturissmo wheels (for the toad)
15” Rota Circuit 10 wheels (for track use)
dikki10
Just Run In
Posts: 37
Joined: Mon Apr 27, 2015 6:38 pm

Re: Clutch Problem ?

Postby dikki10 » Sun Sep 03, 2017 2:43 pm

thanks for all the replies guys - to answer Lazza's question its a Mk1 K reg Eunos :text-thankyouyellow:
dikki10
Just Run In
Posts: 37
Joined: Mon Apr 27, 2015 6:38 pm

Re: Clutch Problem ?

Postby dikki10 » Sat Sep 23, 2017 4:46 pm

Hi Guys so I replaced the slave cylinder and bled the clutch extensively and alas its still the same - slack pedal , won't go into gear when running. When I bled it I was able to pump the clutch and pump the fluid through and when the nipple was tightened you could see the piston in the cylinder move ( a bit ). Does this mean it's going to be the master at fault and if so how on earth do you get it off as there seems to be 2 bolts one going through into the cockpit of the car and the other coming out through the firewall with a bolt on the end. Having watched some vids on youtube which was all done on left hand drive ones where it looks far more simple - How does one get at that bolt coming through the firewall ? working on the basis that I don't have an oompa loompa available with tiny hands :)
User avatar
blackyb
Serial Poster
Posts: 784
Joined: Tue Sep 17, 2013 8:41 pm
Location: Scarborough

Re: Clutch Problem ?

Postby blackyb » Sat Sep 23, 2017 10:32 pm

Without sounding bolchy (cocky) are you entirely happy that you have got all the air out of the system.

I used a pressure bleed system as I find it the easiest and best way to bleed brakes etc on my jack jones.

Masters do fail but not that often to my knowledge.
1993 1.6 Eunos Roadster (gone)
1998 UK Mk 2 1.6 (gone)
2003 1.8 SVT Sport (Why did I sell it!!!!)
1991 1.6 Eunos Roadster with a bit of bling.

Life is a journey, best travelled topless in an MX5!!

Return to “Problems”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests