What you put in, you'll get back ten fold

Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Pete is a real MX5/Roadster enthusiast and as such owns all version of the car. He's also incredibly unlucky with his cars which suffer from just about every ailment we have come across (and a few we haven't - yet). With your help we can keep all his cars on the road and the smile on his face so please come in and see if you can help.

THESE ARE COMMON AND GENUINE PROBLEMS WITH REAL ANSWERS - WELL WORTH A READ
User avatar
Mazda Mender
Site Admin
Posts: 13308
Joined: Tue Dec 06, 2011 6:18 pm
Location: Pie land,North west
Contact:

Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Postby Mazda Mender » Mon Dec 10, 2018 1:14 pm

Well he's back the unluckiest man to own a Mx-5/Roadster with another issue this time on his Mk 1 NA mx-5 UK spec 1997 1.8...
His instrument gauges are not working apart from the speedo which is mechanical driven,the Auto spark that came to asses it says it needs a re-wire for a very nice sum :eek: :roll:

Can you help him solve this :?: :idea: :think: :pray:

M-m
The Disclaimer:-
This post is a natural product made from recycled electrons. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects, the articles/answers/comments are provided for information purposes and they are not intended to substitute informed professional advice, I or mazdamenders.net cannot personally be hold responsible for any damage occurred from following this procedure or any injuries from it. Proceed at your own risk.


Mk 1 Eunos 93 black V.S II 1.8 ,
Mk 2 .1/4 Roadster 99 black & gold V.S 1.8 being rebuilt,
Mk 1 Eunos 90 1.6 (claimed by daughter)
MK 2.1/4 Blue V.S Roadster 1.8 99 ...being rebuilt

http://www.mx5oc.co.uk/ http://www.mx5nutz.com/forum/ http://miata.net/ http://www.autolinkuk.co.uk/
simes2000
Regular
Posts: 140
Joined: Sat Sep 01, 2012 4:37 pm
Location: Weardale, Co Durham

Re: Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Postby simes2000 » Wed Dec 12, 2018 1:08 pm

A bit of a guess on my part, but my first thought would be a shared earth?
User avatar
Mazda Mender
Site Admin
Posts: 13308
Joined: Tue Dec 06, 2011 6:18 pm
Location: Pie land,North west
Contact:

Re: Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Postby Mazda Mender » Wed Dec 12, 2018 11:22 pm

Thats a great guess and did cure this issue on another roadster he owned...so he tried that again but as not cured it :sad:
M-m
The Disclaimer:-
This post is a natural product made from recycled electrons. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects, the articles/answers/comments are provided for information purposes and they are not intended to substitute informed professional advice, I or mazdamenders.net cannot personally be hold responsible for any damage occurred from following this procedure or any injuries from it. Proceed at your own risk.


Mk 1 Eunos 93 black V.S II 1.8 ,
Mk 2 .1/4 Roadster 99 black & gold V.S 1.8 being rebuilt,
Mk 1 Eunos 90 1.6 (claimed by daughter)
MK 2.1/4 Blue V.S Roadster 1.8 99 ...being rebuilt

http://www.mx5oc.co.uk/ http://www.mx5nutz.com/forum/ http://miata.net/ http://www.autolinkuk.co.uk/
User avatar
blackyb
Moderator
Posts: 1019
Joined: Tue Sep 17, 2013 8:41 pm
Location: Scarborough

Re: Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Postby blackyb » Thu Dec 13, 2018 10:31 pm

Assuming that all fuses are correct :confusion-confused:

No water ingress to the ecu :confusion-confused:

All earths are clean and correct :confusion-confused:

Then I would be on the phone to Wayne :laughing-rolling:
1993 1.6 Eunos Roadster (gone)
1998 UK Mk 2 1.6 (gone)
2003 1.8 SVT Sport (Why did I sell it - cos the wife said so!!!!)
1991 1.6 Eunos Roadster with a bit of bling.

Life is a journey, best travelled topless in an MX5!!
User avatar
Mazda Mender
Site Admin
Posts: 13308
Joined: Tue Dec 06, 2011 6:18 pm
Location: Pie land,North west
Contact:

Re: Instrument gauges not working and indicators on a Mk1 UK mx5 1996 1.8

Postby Mazda Mender » Fri Dec 14, 2018 8:39 am

Fuse keeps blowing...

Indicator stalk unit as been tested and all is good with that....

All earths have been searched followed, connections plugs/sockets cleaned, earth point bolts undone and refitted for better contact...

There is water in the passenger side footwell under the carpet and the sound proofing is soaking ....

There is also a charging issue going on , see the other shout for help...

Wayne is off planet.....

M-m
The Disclaimer:-
This post is a natural product made from recycled electrons. The slight variations in spelling and grammar enhance its individual character and beauty and in no way are to be considered flaws or defects, the articles/answers/comments are provided for information purposes and they are not intended to substitute informed professional advice, I or mazdamenders.net cannot personally be hold responsible for any damage occurred from following this procedure or any injuries from it. Proceed at your own risk.


Mk 1 Eunos 93 black V.S II 1.8 ,
Mk 2 .1/4 Roadster 99 black & gold V.S 1.8 being rebuilt,
Mk 1 Eunos 90 1.6 (claimed by daughter)
MK 2.1/4 Blue V.S Roadster 1.8 99 ...being rebuilt

http://www.mx5oc.co.uk/ http://www.mx5nutz.com/forum/ http://miata.net/ http://www.autolinkuk.co.uk/

Return to “Peter's Poorly Mx-5/Roadster problems”

Who is online

Users browsing this forum: No registered users and 3 guests