What you put in, you'll get back ten fold
Having problems logging in? Please clear your cache and remove the MazdaMenders related cookie from your browser.
If you need assistance doing this, don't hesitate to contact us on FaceBook or email forum-admin@mazdamenders.net stating the browser you use.

Regards
Admin

help

Old post and threads live in here for Site problems,you will not be interested, honest, far better things to read on the site/forum ;0)
alan
Regular
Posts: 197
Joined: Fri Dec 09, 2011 2:48 pm

help

Postby alan » Sun Feb 19, 2012 4:40 pm

Well I have at least 3 passowords 2 from MM and my first own password but I have to keep logging on each time I come onto the forum I save the forum in my favorites so I thing my password should be saved as well I di tick the remember me box not to no avail what else can I do as I am no computor geek I ahve saved all other mx5 forums in the same manor no problems no :geek:
Alan :geek:
1990 Silver MK1 1600 SOLD
You have the right to remain silent Anything you say will be misquoted then used against you
IF YOU CANT FIX IT WITH A HAMMER YOUVE GOT AN ELECTRICAL PROBLEM
User avatar
DavesBRG5
Moderator
Posts: 2240
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: help

Postby DavesBRG5 » Sun Feb 19, 2012 6:16 pm

I`ve had the same problem since day one despite trying all the recommended fixes. That`s on both my desk top (XP) & laptop (Windows 7)

Bloody annoying to say the least so i just log in when i want to post something.....like this response :lol:
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Colin S
Regular
Posts: 265
Joined: Wed Jan 18, 2012 11:11 pm
Location: Kent/Sussex

Re: help

Postby Colin S » Sun Feb 19, 2012 7:22 pm

Just a thought -which address did you save as a bookmark?

I only ask because if you use the one from your first login you could have saved the activation page -if so it will show something like you have already activated your account, before you get to the forum. Guess how I found that out :D

I don't think it made any difference to logging in though, and it seems to keep me logged in at each visit.
Racing Bronze Mk2 1.8iS
User avatar
DavesBRG5
Moderator
Posts: 2240
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: help

Postby DavesBRG5 » Sun Feb 19, 2012 7:50 pm

Colin S wrote:Just a thought -which address did you save as a bookmark?

I only ask because if you use the one from your first login you could have saved the activation page -if so it will show something like you have already activated your account, before you get to the forum. Guess how I found that out :D

I don't think it made any difference to logging in though, and it seems to keep me logged in at each visit.


I`ve just renewed the short cut in favourites. I`ll let you know if it does the trick. Got a feeling i`ve tried that before though! :?
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Badknee
Serial Poster
Posts: 382
Joined: Wed Dec 14, 2011 11:13 pm
Location: Bolton, Lancs.

Re: help

Postby Badknee » Sun Feb 19, 2012 8:17 pm

Yes me too. I have tried all the fixes and logged myself out of all my other sites and I still have to log on here every time but hey ho, nobody died. :D :D
Paul & Angela.
'93 1.8 in Super Silver
Fully blinged up (thanks M-m)
Lowered into the weeds hung on Gaz Gold Pro's.
User avatar
Lazza
Site Admin
Posts: 2577
Joined: Thu Dec 08, 2011 12:05 am
Location: Wokingham
Contact:

help

Postby Lazza » Sun Feb 19, 2012 11:31 pm

Clear your Internet cache and delete cookies ;)
Lazza

2001 Mk2.5 MX5 1.8 Sport
Hard Dog Deuce
GAZ Gold Pro
Mk3 seats
17” OZ Racing Superturissmo wheels (for the toad)
15” Rota Circuit 10 wheels (for track use)
User avatar
DavesBRG5
Moderator
Posts: 2240
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: help

Postby DavesBRG5 » Mon Feb 20, 2012 6:54 am

Lazza wrote:Clear your Internet cache and delete cookies ;)


Numerous times :?
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Skuzzle
Serial Poster
Posts: 311
Joined: Tue Dec 06, 2011 6:12 pm

Re: help

Postby Skuzzle » Mon Feb 20, 2012 9:59 am

im not getting the issue here guys. It was rough at the beginning but for the last couple months its been fine.
Only asks me to log in when i go in the admin panel (which makes sense)

User sessions are set to expire though if you've not logged in for a while.. I think its about 2 days.
User avatar
DavesBRG5
Moderator
Posts: 2240
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: help

Postby DavesBRG5 » Mon Feb 20, 2012 8:27 pm

Still same my end despite trying the above again. Ticked the box as always but next day have to sign in again!
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Lazza
Site Admin
Posts: 2577
Joined: Thu Dec 08, 2011 12:05 am
Location: Wokingham
Contact:

help

Postby Lazza » Mon Feb 20, 2012 11:17 pm

What browser are you using? IE? Firefox? Opera? Chrome? Etc.
Lazza

2001 Mk2.5 MX5 1.8 Sport
Hard Dog Deuce
GAZ Gold Pro
Mk3 seats
17” OZ Racing Superturissmo wheels (for the toad)
15” Rota Circuit 10 wheels (for track use)
User avatar
DavesBRG5
Moderator
Posts: 2240
Joined: Thu Dec 08, 2011 9:37 pm
Location: Bedfordshire

Re: help

Postby DavesBRG5 » Tue Feb 21, 2012 6:46 am

Good ole IE on both PCs
DAVE

1992 ROADSTER 1.6 Tanabe Sustec suspension, Cusco bracing, Momo Prototipo steering wheel, Mike Satur TT Hoops, Jass Performance interior bling.

Image
User avatar
Skuzzle
Serial Poster
Posts: 311
Joined: Tue Dec 06, 2011 6:12 pm

Re: help

Postby Skuzzle » Tue Feb 21, 2012 11:07 am

aaghhh windows.. who still uses that tripe. Get Ubuntu.. million betterers
alan
Regular
Posts: 197
Joined: Fri Dec 09, 2011 2:48 pm

Re: help

Postby alan » Tue Feb 21, 2012 7:56 pm

bl--dy hell you lost me when you started goin on a bout biswits or cookies still have to login every time :angry-tappingfoot:

Alan
1990 Silver MK1 1600 SOLD
You have the right to remain silent Anything you say will be misquoted then used against you
IF YOU CANT FIX IT WITH A HAMMER YOUVE GOT AN ELECTRICAL PROBLEM
User avatar
flea
Site Admin
Posts: 6616
Joined: Wed Dec 07, 2011 8:42 pm
Location: Medway towns, Kent

Re: help

Postby flea » Tue Feb 21, 2012 8:03 pm

What browser are you using Alan. I had some trouble when i started. I downloaded FireFox (its free) All ok now.
Eunos 1.6 special 1989 with a few added extras
Eunos 1991 1.6
Eunos 1990 1.6 project
Mk2 1999 1.8
alan
Regular
Posts: 197
Joined: Fri Dec 09, 2011 2:48 pm

Re: help

Postby alan » Tue Feb 21, 2012 9:05 pm

I don't really want to change what ever I may have to change as I don't have a problem with any other forums if that makes sense so I think I am stuck with login in each time
Alan :auto-layrubber:
1990 Silver MK1 1600 SOLD
You have the right to remain silent Anything you say will be misquoted then used against you
IF YOU CANT FIX IT WITH A HAMMER YOUVE GOT AN ELECTRICAL PROBLEM

Return to “ARCHIVE:-Site problems”

Who is online

Users browsing this forum: No registered users and 1 guest