What you put in, you'll get back ten fold
Members and searchers please be aware that some of our 'how to' guides do not currently show the intended help photos. This is because photobucket wants to charge a monthly amount for us to view our own pics. The photos are currently being replaced. If you need one of our guides and it is missing pics please let one of the Admin team know and we will make that one a priority for you.
Regards
Admin

Questions / Feedback / Suggestions

Come and see what our Jon is up to, with his electric gizmos that his mind and hands mould into magic little boxes of tricks, he gets bored very easily, so if you have an idea that you can throw at him, all the better for him to play with ;0)
User avatar
binarypunk
Moderator
Posts: 1319
Joined: Thu Feb 21, 2013 1:34 pm
Location: NE Somerset
Contact:

Questions / Feedback / Suggestions

Postby binarypunk » Thu Jul 18, 2013 7:26 pm

If you have any questions or feedback about any of my products, or have any suggestions or ideas, feel free to use this thread to raise them.

If you have a problem with your car that you think I might be able to help with, please post it in the relevant section of the main forum.
Jon - UK Mk1 1.6 1993 Classic Red

Check out my MX5 mods and tools:
http://www.binarypunk.co.uk
Need spares? Go to Autolink!
http://www.autolinkuk.co.uk/
User avatar
mk1divemaster
Serial Poster
Posts: 384
Joined: Thu Sep 13, 2012 8:31 pm

Re: Questions / Feedback / Suggestions

Postby mk1divemaster » Sat Jul 20, 2013 8:16 am

I'm looking forward to the headlamp wink mod , any ideas of when it will be available ? Can I put my name on list to purchase ;-). Cheers :handgestures-thumbup:
User avatar
binarypunk
Moderator
Posts: 1319
Joined: Thu Feb 21, 2013 1:34 pm
Location: NE Somerset
Contact:

Re: Questions / Feedback / Suggestions

Postby binarypunk » Sat Jul 20, 2013 11:05 am

mk1divemaster wrote:I'm looking forward to the headlamp wink mod , any ideas of when it will be available ? Can I put my name on list to purchase ;-). Cheers :handgestures-thumbup:


I am too! I'm working as fast as I can. I'm waiting for the circuit boards at the moment (they left Hong Kong earlier today apparently), and then I can get a production tester built and tested. Assuming that goes well it should be very soon after. As long as you're on the mailing list or twitter or facebook, you will be first to hear of news. I'm not sure whether to start a pre-order list...the first batch will be something like 20 units so I'm not sure how long that will last (not long I hope!) but if it goes well, more will follow not long after.
Jon - UK Mk1 1.6 1993 Classic Red

Check out my MX5 mods and tools:
http://www.binarypunk.co.uk
Need spares? Go to Autolink!
http://www.autolinkuk.co.uk/
brikoloboy
Posts: 2
Joined: Sun Jun 14, 2015 1:03 pm

Re: Questions / Feedback 3 lights low fuel/oil/temp kit

Postby brikoloboy » Sun Jun 14, 2015 4:43 pm

Hello
Hope everything is fine in your life
:dance:

i just tried to fit your 3 light low fuel level/oil/temp kit on my MX5 NBFL LHD late 2000,
the fitting is OK whith the wirings, system check is OK the lights switching off one after the others,

But bad surprise, the radiator is not even hot, the temperature light is on, checked at 65° on an OBD, calorstat is new, radiator in good shape, Fan is working at 90°, checked at OBD either, no problem on the car...untill now...
So the light is illuminating my desesperate eyes less than 3 minutes after ignition, and i am always worried for some real default that i am not anymore abble to detect, your presettings are much too low for my car!
:shifty:

second desillusion, i followed step by step the instructions to set the system at the temperature i wish not several times but just i think 55 times
Impossible, 1 long press and short presses to reach the right step, the only light that i could see was the fuel light (first flash red and not amber as specified on the notice, second flash is amber for second short press) and no result for settings to the temp or oil one, always this stupid temperature red light illuminating like a falling sun in the ocean of my desolation
:think:

i spent one whole day, starting and restarting the engine waiting each time to reach the fan ignition point, resetting, re-resetting, re-re-resetting the kit, i burned a good quantity of gazoline, killed the starter, destroyed my nerves... broke 2 lights from the dash with these too many manipulations and have the sensation that i burned 70€ for nothing and lost one sunny day that i could use driving topless...
:auto-layrubber:

Very upset i tried to disconnect the temp and oil wires,to use only the fuel light, but the bulbs are still connected to the kit and they still illuminate, i disconnected all the wires, the kit is in place behind the dashboard with the leds so well fixed that i will dammage something if i put them out, with 3 nice empty holes reminding me the emptyness of internet fantasies

i am thinking now tu cut the wires for the temp and oil led lights to keep only the fuel light and reconnect the power gnd, ign and Fuel only, at least to have something working well... Will it work?
Please tell me
:?:

Please tell me if you have a solution, or maybe more precise explanations than those i can find on the notice or on your mazdamenders forum post, more precisely on the procedure steps to follow for the settings of temperature light, in case, i am making any mistake.
Unless i will extract everything and throw it away

Thank you in advance for your answer and your advices, they will be much welcome
Have a nice WE

Return to “Binarypunk mods & products”

Who is online

Users browsing this forum: No registered users and 1 guest